<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head><link rel="stylesheet" type="text/css" href="http://www.times.mw/wp-content/cache/minify/8b5bc.css" media="all" />

	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>National Bus Company faces liquidation | The Times Group</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.times.mw/xmlrpc.php">
<meta property="og:image" content="http://www.times.mw/wp-content/uploads/2017/10/national-bus-company-300x134.jpg"/>
<meta property="og:title" content="National Bus Company faces liquidation"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The commercial division of the High Court of Malawi has received a petition from Total Malawi to wind up National Bus Company Limited over a K20 million debt the bus company owes Total Malawi Limited."/>
<meta property="og:url" content="http://www.times.mw/national-bus-company-faces-liquidation/"/>
<meta property="og:site_name" content="The Times Group"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://www.times.mw/wp-content/themes/bnltimes/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://www.times.mw/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://www.times.mw/wp-content/themes/bnltimes/framework/helpers/js/html5.js"></script>
	<script src="http://www.times.mw/wp-content/themes/bnltimes/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Times Group &raquo; Feed" href="http://www.times.mw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Times Group &raquo; Comments Feed" href="http://www.times.mw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Times Group &raquo; National Bus Company faces liquidation Comments Feed" href="http://www.times.mw/national-bus-company-faces-liquidation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.times.mw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />




<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>








<script type="text/javascript" src="http://www.times.mw/wp-content/cache/minify/2b4cd.js"></script>









<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.times.mw\/","top_ten_nonce":"91c61e653a","top_ten_id":"55121","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1414114275"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.times.mw/wp-content/cache/minify/275e3.js"></script>













<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.times.mw\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type="text/javascript" src="http://www.times.mw/wp-content/cache/minify/a5d00.js"></script>

<link rel='https://api.w.org/' href='http://www.times.mw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.times.mw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.times.mw/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Inadequate secondary schools fuelling child marriages in Chikwawa' href='http://www.times.mw/inadequate-secondary-schools-fuelling-child-marriages-in-chikwawa/' />
<link rel='next' title='Peter Mutharika pleads for peace in Phalombe' href='http://www.times.mw/peter-mutharika-pleads-for-peace-in-phalombe/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.times.mw/national-bus-company-faces-liquidation/" />
<link rel='shortlink' href='http://www.times.mw/?p=55121' />
<link rel="alternate" type="application/json+oembed" href="http://www.times.mw/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.times.mw%2Fnational-bus-company-faces-liquidation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.times.mw/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.times.mw%2Fnational-bus-company-faces-liquidation%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "© Times Malawi. Trademarks and brands are the property of their respective owners";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
        

        
<script type="text/javascript" src="http://www.times.mw/wp-content/cache/minify/184fb.js"></script>

<script>
    var livestream_url = "http://www.times.mw/wp-content/plugins/wp-live-stream";
    var livestream_site_url = "http://www.times.mw";
    var livestream_max_upload = "64";
</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.times.mw/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="National Bus Company faces liquidation" />
<meta property="og:url" content="http://www.times.mw/national-bus-company-faces-liquidation/" />
<meta property="og:description" content="The commercial division of the High Court of Malawi has received a petition from Total Malawi to wind up National Bus Company Limited over a K20 million debt the bus company owes Total Malawi Limit…" />
<meta property="article:published_time" content="2017-10-17T07:44:20+00:00" />
<meta property="article:modified_time" content="2017-10-17T07:44:20+00:00" />
<meta property="og:site_name" content="The Times Group" />
<meta property="og:image" content="http://www.times.mw/wp-content/uploads/2017/10/national-bus-company.jpg" />
<meta property="og:image:width" content="820" />
<meta property="og:image:height" content="365" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.times.mw/wp-content/uploads/2017/10/national-bus-company.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}a, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
.news-ticker li a:hover, .mom-post-meta a:hover, .news-box .older-articles ul li a:hover,
.news-box .nb1-older-articles ul li a:hover, .mom-login-widget .lw-user-info a:hover strong,
.mpsw-slider ul.slides li .slide-caption:hover, .tagcloud a:hover, .mom-recent-comments .author_comment h4 span a:hover,
.widget .twiter-list ul.twiter-buttons li a:hover, .copyrights-text a:hover, ul.main-menu li.mom_mega .mega_col_title  a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest li a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest .view_all_posts:hover,
.base-box .read-more-link, .widget ul li a:hover, .main_tabs .tabs a.current, .button:hover,
.weather-widget .next-days .day-summary .d-date span.dn, .np-posts ul li .details .link:hover,
#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover,
.single-author-box .articles-count, .star-rating, .blog-post .bp-head .bp-meta a:hover, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a:hover,
.not-found-wrap .ops, #bbpress-forums a,
#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, #navigation .main-menu > li.current-menu-ancestor > a,
#navigation .main-menu > li:hover > a:before, #navigation .main-menu > li.current-menu-item > a:before, #navigation .main-menu > li.current-menu-ancestor > a:before,
#navigation ul.device-menu li.dm-active > a, #navigation .device-menu li.dm-active > .responsive-caret, .widget li:hover .cat_num, .news-ticker li i, .mom_breadcrumb .sep, .scrollToTop:hover,
ul.products li .mom_product_thumbnail .mom_woo_cart_bt .button:hover, .main_tabs .tabs li.active > a, .toggle_active .toggle_icon:before, #navigation .nav-button.active, .mom-main-color, .mom-main-color a,
#buddypress div#item-header div#item-meta a, #buddypress div#subnav.item-list-tabs ul li.selected a, #buddypress div#subnav.item-list-tabs ul li.current a, #buddypress div.item-list-tabs ul li span, #buddypress div#object-nav.item-list-tabs ul li.selected a, #buddypress div#object-nav.item-list-tabs ul li.current a, .mom_bp_tabbed_widgets .main_tabs .tabs a.selected, #buddypress div.activity-meta a.button, .generic-button a, .top_banner a{color:#bb0000;}.mom-social-icons li a.vector_icon:hover, .owl-dot.active span, .feature-slider .fs-nav .selected, #navigation .nav-button.nav-cart span.numofitems{background:#bb0000;}#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover, .post.sticky{border-color:#bb0000;}h1, h2, h3, h4, h5, h6{color:#bb0000;}{color:#bb0000;}.topbar, .copyrights-area, .topbar .top-nav > li ul.sub-menu li a:hover{background-color:#bb0000;}.topbar, .copyrights-area, .topbar .top-nav li a, .copyrights-text, .footer_menu li a{color:#ffffff;}{color:#bb0000;}.topbar .top-nav > li a:hover, .topbar .top-nav > li.current-menu-item a, .topbar .top-nav > li ul.sub-menu{background-color:#bb0000;}{color:#bb0000;}.mom-social-icons li a.vector_icon{background-color:#bb0000;}.mom-social-icons li a.vector_icon{color:#ffffff;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 154px;
height: 154px;
}
.news-box .nb-item-meta a:hover {
    color: #bb0000 !important;
}
::selection {
background:#bb0000;
}
::-moz-selection {
background:#bb0000;
}
                                            </style>
    </head>
    <body class="post-template-default single single-post postid-55121 single-format-standard unselectable right-sidebar singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
        <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-1578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1578"><a href="http://www.times.mw/timestv/">Times TV</a></li>
<li id="menu-item-1552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1552"><a href="http://www.times.mw/bnl-times/">BNL Times</a></li>
<li id="menu-item-1495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495"><a href="http://www.times.mw/times-courier/">Times Courier</a></li>
<li id="menu-item-1498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1498"><a href="http://www.times.mw/times-printpak/">Times Printpak</a></li>
<li id="menu-item-1501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1501"><a href="http://www.times.mw/dzuka-publishing/">Dzuka Publishing</a></li>
<li id="menu-item-1596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1596"><a href="http://www.times.mw/timescom/">Timescom</a></li>
<li id="menu-item-1490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1490"><a href="http://www.times.mw/time-group/">Times Group</a></li>
<li id="menu-item-1614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1614"><a href="http://www.times.mw/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-1203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1203"><a href="http://www.times.mw/contact-us/">Contact US</a></li>
</ul>			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1578"><a href="http://www.times.mw/timestv/">Times TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1552"><a href="http://www.times.mw/bnl-times/">BNL Times</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1495"><a href="http://www.times.mw/times-courier/">Times Courier</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1498"><a href="http://www.times.mw/times-printpak/">Times Printpak</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1501"><a href="http://www.times.mw/dzuka-publishing/">Dzuka Publishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1596"><a href="http://www.times.mw/timescom/">Timescom</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1490"><a href="http://www.times.mw/time-group/">Times Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1614"><a href="http://www.times.mw/advertise-with-us/">Advertise with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1203"><a href="http://www.times.mw/contact-us/">Contact US</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://www.times.mw">
		                                                    <img src="http://www.times.mw/wp-content/uploads/2015/01/Times-Group.jpg" alt="The Times Group" width="378" height="90" />
                                                                                               <img class="mom_retina_logo" src="http://www.times.mw/wp-content/uploads/2015/01/Times-Group.jpg" alt="The Times Group" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                            <div class="device-menu-wrap">
                        <div id="menu-holder" class="mom_visibility_device">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                                                <ul id="menu-main-menu" class="main-menu main-default-menu"><li id="menu-item-1294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://www.times.mw/">Home</a></li>
<li id="menu-item-1265" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://www.times.mw/category/national/">National</a></li>
<li id="menu-item-1266" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.times.mw/category/business/">Business</a></li>
<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.times.mw/category/sports/">Sports</a></li>
<li id="menu-item-1270" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.times.mw/category/features/">Features</a></li>
<li id="menu-item-1180" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.times.mw/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1272" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.times.mw/category/international/">International</a></li>
<li id="menu-item-1273" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.times.mw/category/columns/">Columns</a></li>
<li id="menu-item-1275" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.times.mw/category/opinion-analysis/">Editorial Comment</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		     
            <div id="search-live-1111647881" class="search-live floating"><div class="search-live-form"><form role="search" id="search-live-form-1111647881" class="search-live-form" action="http://www.times.mw/" method="get"><div><span class="screen-reader-text">Search for:</span><input id="search-live-field-1111647881" name="s" type="text" class="search-live-field" placeholder="Search &hellip;" autocomplete="off" title="Search for:" value="" /><input type="hidden" name="ixsl" value="1"/><noscript><button type="submit">Search</button></noscript></div></form></div><div id="search-live-results-1111647881" class="search-live-results"></div></div><script type="text/javascript">if ( typeof jQuery !== "undefined" ) {jQuery(document).ready(function(){jQuery("#search-live-field-1111647881").typeWatch( {
				callback: function (value) { ixsl.searchLive('search-live-field-1111647881', 'search-live-1111647881', 'search-live-1111647881 div.search-live-results', 'http://www.times.mw/wp-admin/admin-ajax.php', value, {no_results:"",dynamic_focus:true}); },
				wait: 500,
				highlight: true,
				captureLength: 1
			} );ixsl.navigate("search-live-field-1111647881","search-live-results-1111647881");ixsl.dynamicFocus("search-live-1111647881","search-live-results-1111647881");ixsl.autoAdjust("search-live-field-1111647881","search-live-results-1111647881");});}</script>                    
                    
                    		
		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
                        
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.times.mw/litmus-test-for-dpp-mcp/">Litmus test For DPP, MCP</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.times.mw/peter-mutharika-pleads-for-peace-in-phalombe/">Peter Mutharika pleads for peace in Phalombe</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.times.mw/national-bus-company-faces-liquidation/">National Bus Company faces liquidation</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.times.mw/inadequate-secondary-schools-fuelling-child-marriages-in-chikwawa/">Inadequate secondary schools fuelling child marriages in Chikwawa</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.times.mw/let-us-win-or-lose-honourably/">Let us win or lose honourably`</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.times.mw/escom-irks-mzuzu-city-council/">Escom irks Mzuzu City Council</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.times.mw/banks-upbeat-on-economic-growth/">Banks upbeat on economic growth</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.times.mw/tripartite-signatures-rise-to-21/">Tripartite signatures rise to 21</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.times.mw/queens-coach-withdraws-over-mwawi-kumwendas-exclusion/">Queens Coach withdraws over Mwawi Kumwenda’s exclusion</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.times.mw/classy-chisomo-kajamu/">Classy Chisomo Kajamu</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time">    GMT+2 12:11      </span>
        </div> <!--breaking news-->
            </div>
                <div class="inner">
                
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.times.mw/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.times.mw/category/national/" title="National"><span itemprop="title">National</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">National Bus Company faces liquidation</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-55121 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-mulli-brothers-company-limited tag-national-bus-company"itemscope itemtype="http://schema.org/Article">

                                   														<div class="feature-img wp-caption">
								<img src="http://www.times.mw/wp-content/uploads/2017/10/national-bus-company.jpg" alt="National Bus Company faces liquidation">
								<p class="wp-caption-text">IN TROUBLE—One of the buses belonging to National Bus Company</p>
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="name">National Bus Company faces liquidation</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://www.times.mw/author/yohane-symon/">Yohane Symon</a></span></span><span>on: <time datetime="2017-10-17T09:44:20+00:00" itemprop="datePublished" class="updated">October 17, 2017</time></span><span>In: <a href="http://www.times.mw/category/national/" title="View all posts in National">National</a></span><span><a href="http://www.times.mw/national-bus-company-faces-liquidation/#respond">No Comments</a></span></div><div class="entry-content">
            <p>The commercial division of the High Court of Malawi has received a petition from Total Malawi to wind up National Bus Company Limited over a K20 million debt the bus company owes Total Malawi Limited.</p>
<p>National Bus Company is a subsidiary of Mulli Brothers Company Limited.</p>
<p>The petition has been served by Total’s legal representative Salimu and Associates, who have since asked the court to liquidate the company for failing to service a debt it incurred after procuring fuel products.</p>
<p>In the commercial case number two of 2017, National Bus Company faces penalty for failing to honour the consent order the two parties agreed during the 2016 court mediation process, which National Bus Company promised to be paying monthly installments of K2 million to service the debt of K42.6 million.</p>
<p>The petition asks the court to wind up the bus company to recover the money from the company’s assets.</p>
<p>“Winding up of the company is sought on the basis that it is failing to pay off a debt to Total Malawi Limited which it incurred after procuring fuel products from the petitioner on credit. A consent order in commercial cause number 63 of 2014 executed by the parties on 10th November, 2016 by which the respondent [National Bus Company] commits to pay the sum of MK42, 627, 610.85 by MK2, 000,000.00 monthly installments has been breached so much so that the respondent now [has] arrears of MK20, 000,000.00.</p>
<p>“It is only just and reasonable in the circumstances that the company be wound up so that the Petitioner as creditor ranking in pari passu with others can access the residue of the estate of the Respondent without further hard to their finances,” reads the petition in part.</p>
<p>In the notice issued by the High Court, National Bus Company has been given up to November 22 to respond to the petition before the court makes its determination. According to the petition, National Bus Company’s nominal share capital is not known.</p>
<p>The company was once among the biggest bus companies in Malawi after the closure of Shire Bus Lines which had dominated the passenger carrier business in Malawi for decades.</p>
<div class="tptn_counter" id="tptn_counter_55121">(Visited 63 times, 63 visits today)</div>                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="http://www.times.mw/tag/mulli-brothers-company-limited/" rel="tag">Mulli Brothers Company Limited</a><a href="http://www.times.mw/tag/national-bus-company/" rel="tag">National Bus Company</a>        </div> <!-- post tags -->
        
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http%3A%2F%2Fwww.times.mw%2Fnational-bus-company-faces-liquidation%2F&p&#91;images&#93;&#91;0&#93;=http%3A%2F%2Fwww.times.mw%2Fwp-content%2Fuploads%2F2017%2F10%2Fnational-bus-company.jpg&p&#91;title&#93;=&p&#91;summary&#93;=The commercial division of the High Court of Malawi has received a petition from Total Malawi to wind up National Bus Company Limited over a K20 million debt th', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=National Bus Company faces liquidation&url=http%3A%2F%2Fwww.times.mw%2Fnational-bus-company-faces-liquidation%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon googleplus">
                <a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.times.mw%2Fnational-bus-company-faces-liquidation%2F"
onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    	            <div class="ss-icon linkedin">
                <a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.times.mw%2Fnational-bus-company-faces-liquidation%2F&title=National Bus Company faces liquidation&source=http%3A%2F%2Fwww.times.mw"
onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    	                <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http%3A%2F%2Fwww.times.mw%2Fwp-content%2Fuploads%2F2017%2F10%2Fnational-bus-company.jpg&amp;
url=http%3A%2F%2Fwww.times.mw%2Fnational-bus-company-faces-liquidation%2F&amp;
is_video=false&amp;description=National Bus Company faces liquidation"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://www.times.mw/inadequate-secondary-schools-fuelling-child-marriages-in-chikwawa/"><img src="http://www.times.mw/wp-content/uploads/2017/10/girl-students-90x60.jpg" data-hidpi="http://www.times.mw/wp-content/uploads/2017/10/girl-students-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.times.mw/inadequate-secondary-schools-fuelling-child-marriages-in-chikwawa/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.times.mw/inadequate-secondary-schools-fuelling-child-marriages-in-chikwawa/">Inadequate secondary schools fuelling child marriages in Chikwawa</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://www.times.mw/peter-mutharika-pleads-for-peace-in-phalombe/"><img src="http://www.times.mw/wp-content/uploads/2017/09/peter-mutharika-90x60.jpg" data-hidpi="http://www.times.mw/wp-content/uploads/2017/09/peter-mutharika-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.times.mw/peter-mutharika-pleads-for-peace-in-phalombe/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://www.times.mw/peter-mutharika-pleads-for-peace-in-phalombe/">Peter Mutharika pleads for peace in Phalombe</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
<h2 class="single-title">About the author</h2>
            <div class="base-box single-box about-the-author">
                <div class="author_avatar"><img alt='' src='http://1.gravatar.com/avatar/1301cf4bb1643056c36f535ae27c2602?s=80&#038;d=http%3A%2F%2Fwww.times.mw%2Fwp-content%2Fuploads%2F2015%2F01%2Ffavicon2.jpg&#038;r=g' srcset='http://1.gravatar.com/avatar/1301cf4bb1643056c36f535ae27c2602?s=160&amp;d=http%3A%2F%2Fwww.times.mw%2Fwp-content%2Fuploads%2F2015%2F01%2Ffavicon2.jpg&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="http://www.times.mw/author/yohane-symon/">Yohane Symon</a></span>  </span></h3>
        <p>
			</p>
                 <div class="mom-socials-icons author-social-icons">
        <ul>
                    <li class="home"><a target="_blank" href="http://symonyohane@gfmail.com"><i class=" momizat-icon-home "></i></a></li>                                                                               <li class="rss"><a target="_blank" href="http://www.times.mw/author/yohane-symon/feed/"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://www.times.mw/litmus-test-for-dpp-mcp/"><img src="http://www.times.mw/wp-content/uploads/2017/10/police-search-190x122.jpg" data-hidpi="http://www.times.mw/wp-content/uploads/2017/10/police-search-610x365.jpg" alt="Litmus test For DPP, MCP"></a>
			                        <h4><a itemprop="name" href="http://www.times.mw/litmus-test-for-dpp-mcp/">Litmus test For DPP, MCP</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-10-17T10:24:16+00:00">October 17, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://www.times.mw/peter-mutharika-pleads-for-peace-in-phalombe/"><img src="http://www.times.mw/wp-content/uploads/2017/09/peter-mutharika-190x122.jpg" data-hidpi="http://www.times.mw/wp-content/uploads/2017/09/peter-mutharika-610x365.jpg" alt="Peter Mutharika pleads for peace in Phalombe"></a>
			                        <h4><a itemprop="name" href="http://www.times.mw/peter-mutharika-pleads-for-peace-in-phalombe/">Peter Mutharika pleads for peace in Phalombe</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-10-17T09:51:18+00:00">October 17, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://www.times.mw/inadequate-secondary-schools-fuelling-child-marriages-in-chikwawa/"><img src="http://www.times.mw/wp-content/uploads/2017/10/girl-students-190x122.jpg" data-hidpi="http://www.times.mw/wp-content/uploads/2017/10/girl-students-610x365.jpg" alt="Inadequate secondary schools fuelling child marriages in Chikwawa"></a>
			                        <h4><a itemprop="name" href="http://www.times.mw/inadequate-secondary-schools-fuelling-child-marriages-in-chikwawa/">Inadequate secondary schools fuelling child marriages in Chikwawa</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-10-17T09:41:43+00:00">October 17, 2017</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/national-bus-company-faces-liquidation/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.times.mw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55121' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="widget widget_search"><div id="search-live-420682175" class="search-live floating"><div class="search-live-form"><form role="search" id="search-live-form-420682175" class="search-live-form" action="http://www.times.mw/" method="get"><div><span class="screen-reader-text">Search for:</span><input id="search-live-field-420682175" name="s" type="text" class="search-live-field" placeholder="Search &hellip;" autocomplete="off" title="Search for:" value="" /><input type="hidden" name="ixsl" value="1"/><noscript><button type="submit">Search</button></noscript></div></form></div><div id="search-live-results-420682175" class="search-live-results"></div></div><script type="text/javascript">if ( typeof jQuery !== "undefined" ) {jQuery(document).ready(function(){jQuery("#search-live-field-420682175").typeWatch( {
				callback: function (value) { ixsl.searchLive('search-live-field-420682175', 'search-live-420682175', 'search-live-420682175 div.search-live-results', 'http://www.times.mw/wp-admin/admin-ajax.php', value, {no_results:"",dynamic_focus:true}); },
				wait: 500,
				highlight: true,
				captureLength: 1
			} );ixsl.navigate("search-live-field-420682175","search-live-results-420682175");ixsl.dynamicFocus("search-live-420682175","search-live-results-420682175");ixsl.autoAdjust("search-live-field-420682175","search-live-results-420682175");});}</script></div><div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span>Times Radio Live</span></h3></div>		   	    <div class="custom_textwidget">
				<iframe frameborder="0" width="300" height="30" scrolling="no" style="text-align:center; vertical-align:middle;" src="http://radio.securenetsystems.net/stick/index.cfm?stationCallSign=TIMESFM&autoStart=false&fullPlayer=v5"></iframe>			  </div>

			
</div><div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span>E-EDITION</span></h3></div>		   	    <div class="custom_textwidget">
				<b>ACCESS THE E-EDITION</b>

<a href="http://bnltimes.com/membership"><img src="http://www.times.mw/wp-content/uploads/2017/10/cover2.jpg"></a>
			  </div>

			
</div><div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span>TIMES TV SCHEDULE</span></h3></div>		   	    <div class="custom_textwidget">
				<div style="height:300px">
<b>TUESDAY 17 OCTOBER, 2017</b>
<p>PICK OF THE DAY<span style="color:red"> 20:30 POINT BLANK</span></p>
<hr>
<marquee direction="up" scrollamount="1" height="70%">

04:45       	Pemphero La M'mawa<br />
05:00       	Breakfast Live<br />
08:00       	<span style="color:red">News Bulletin</span><br />
08:30       	Sports Arena (Repeat)<br />
09:00      	<span style="color:red">Nkhani Mu Chichewa</span><br />
09:30      	In The News<br />
10:15       	Dangalanga (Repeat)<br />
10:45       	The Constitution (Repeat)<br />
11:15    	Interlude<br />
11:30    	<span style="color:red">BBC World</span><br />
12:30    	The Constitution (Repeat)<br />
13:00    	<span style="color:red">Times News Bulletin</span><br />
13:30    	Women In The Fore<br />
14:00    	<span style="color:red">Nkhani Mu Chichewa</span><br />
14:30    	Urban Trend<br />
16:00    	Ana Ife<br />
17:00    	<span style="color:red">BBC World</span><br />
18:00    	Thanzi (Sponsored by Masm)<br />
18:30    	 Mind Power (Repeat)<br />
19:00    	<span style="color:red">Nkhani Mu Chichewa</span><br />
19:30    	Business Time<br />
20:00    	<span style="color:red">Times News Hour</span><br />
21:00    	By-elections Announcement<br />
<!--21:45    	My Dream<br />
22:15    	In The News (Repeat)<br />
23:00    	<span style="color:red">Times News Hour (Repeat)</span><br />-->
00:00    	<span style="color:red">BBC World</span>
</marquee>
 </div>			  </div>

			
</div><div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span>Hot Current</span></h3></div>		   	    <div class="custom_textwidget">
				<iframe width="560" height="315" src="https://www.youtube.com/embed/I65JVm8NZOw" frameborder="0" allowfullscreen></iframe>			  </div>

			
</div><div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;border:1px solid #e5e5e5;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/times.mw/&amp;width=263&amp;height=600&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=true&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:600px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div><div class="widget momizat-social_counter"><div class="widget-head" ><h3 class="widget-title" style="background:none;;"><span >Our Socials Counter</span></h3></div>
                        <div class="mom-socials-counter">
                            <ul>
                                                                    <li class="msc-item msc-rss">
                                        <a href="http://www.times.mw/feed/"><div class="sc-head">
                                            <i class="fa-icon-rss"></i>
                                            <span>RSS</span>
                                        </div>
                                        </a>
                                        <div class="sc-count">
                                            <span>3857+</span>
                                            Subscribers                                        </div>
                                    </li>
                                
                                
                                                                <li class="msc-item msc-twitter">
                                    <a href="http://twitter.com/bnltimes" target="_blank">
                                    <div class="sc-head">
                                        <i class="fa-icon-twitter"></i>
                                        <span>twitter</span>
                                    </div>
                                    </a>
                                    <div class="sc-count">
                                        <span>0</span>
                                        followers                                    </div>
                                </li>
                                
                                
                                
                                
                                
                                				
                                
                                				
				
                                                            </ul>
                        </div>
</div><div class="widget wp_forecast_widget"><div class="widget-head"><h3 class="widget-title"><span>Blantyre</span></h3></div><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Blantyre, Malawi</div>
<div>October 17, 2017, 12:11 pm</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.times.mw/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Mostly sunny<br/>30&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"><div>humidity: 25%</div>
<div>wind speed: 3 m/s N</div>
<div>sunrise: 5:11 am</div>
<div>sunset: 5:40 pm</div>
</div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div><div class="widget wp_forecast_widget"><div class="widget-head"><h3 class="widget-title"><span>Lilongwe</span></h3></div><div id="wp-forecastB" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Lilongwe, Malawi</div>
<div>October 17, 2017, 12:11 pm</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.times.mw/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Sunny<br/>30&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"><div>humidity: 24%</div>
<div>wind speed: 2 m/s E</div>
<div>sunrise: 5:18 am</div>
<div>sunset: 5:44 pm</div>
</div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div><!-- For Getting The Page Id More and Video-->
<!-- Recent videos -->
<div class="widget Widget_ContusRecentVideos_init "><div id="recent-videos" class="sidebar-wrap "><h3 class="widget-title"><a href="http://www.times.mw/recent_videos/">Recent Videos</a></h3><ul class="ulwidget"><li class="clearfix sideThumb"><div class="imgBorder"><a href="http://www.times.mw/videogallery/the-loud-whisper-episode-2/" title="The Loud Whisper Episode 2" ><img src="http://i3.ytimg.com/vi/X3wP8eadswY/mqdefault.jpg" alt="The Loud Whisper Episode 2" class="img" width="120" height="80" style="width: 120px; height: 80px;" /></a></div><div class="side_video_info"><a title="The Loud Whisper Episode 2" class="videoHname" href="http://www.times.mw/videogallery/the-loud-whisper-episode-2/">The Loud Whisper Episode ..</a><div class="clear"></div><span class="views">911 Views</span><span class="ratethis1 threepos1"></span><div class="clear"></div></div></li><li class="clearfix sideThumb"><div class="imgBorder"><a href="http://www.times.mw/videogallery/the-loud-whisper-episode-1/" title="The Loud Whisper Episode 1" ><img src="http://i3.ytimg.com/vi/jFc6VbEh25A/mqdefault.jpg" alt="The Loud Whisper Episode 1" class="img" width="120" height="80" style="width: 120px; height: 80px;" /></a></div><div class="side_video_info"><a title="The Loud Whisper Episode 1" class="videoHname" href="http://www.times.mw/videogallery/the-loud-whisper-episode-1/">The Loud Whisper Episode ..</a><div class="clear"></div><span class="views">445 Views</span><span class="ratethis1 threepos1"></span><div class="clear"></div></div></li><li class="clearfix sideThumb"><div class="imgBorder"><a href="http://www.times.mw/videogallery/mothers-day-special-message/" title="Mother's Day Special Message" ><img src="http://i3.ytimg.com/vi/CDIxi0ktIQE/mqdefault.jpg" alt="Mother's Day Special Message" class="img" width="120" height="80" style="width: 120px; height: 80px;" /></a></div><div class="side_video_info"><a title="Mother's Day Special Message" class="videoHname" href="http://www.times.mw/videogallery/mothers-day-special-message/">Mother's Day Special Mess..</a><div class="clear"></div><span class="views">648 Views</span><span class="ratethis1 fourpos1"></span><div class="clear"></div></div></li><li class="clearfix sideThumb"><div class="imgBorder"><a href="http://www.times.mw/videogallery/times-news-briefs-13-april-3/" title="TIMES NEWS BRIEFS 13 APRIL 3" ><img src="http://i3.ytimg.com/vi/Dz6MYcXXzXc/mqdefault.jpg" alt="TIMES NEWS BRIEFS 13 APRIL 3" class="img" width="120" height="80" style="width: 120px; height: 80px;" /></a><span class="video_duration">6:39</span></div><div class="side_video_info"><a title="TIMES NEWS BRIEFS 13 APRIL 3" class="videoHname" href="http://www.times.mw/videogallery/times-news-briefs-13-april-3/">TIMES NEWS BRIEFS 13 APRI..</a><div class="clear"></div><span class="views">1870 Views</span><span class="ratethis1 twopos1"></span><div class="clear"></div></div></li><li><div class="right video-more"><a href="http://www.times.mw/recent_videos/">More&nbsp;Videos&nbsp;&#187;</a></div><div class="clear"></div></li></ul></div></div><div class="widget wp_forecast_widget"><div class="widget-head"><h3 class="widget-title"><span>Mzuzu</span></h3></div><div id="wp-forecastC" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Mzuzu, Malawi</div>
<div>October 17, 2017, 12:11 pm</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.times.mw/wp-content/plugins/wp-forecast/icons/06.gif' alt='Mostly cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Mostly cloudy<br/>30&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"><div>humidity: 33%</div>
<div>wind speed: 2 m/s ENE</div>
<div>sunrise: 5:19 am</div>
<div>sunset: 5:41 pm</div>
</div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div><div class="widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://www.times.mw/forex-inflows-shrinking/#comment-28396" title="James Phiri on Forex inflows shrinking"><img alt='' src='http://0.gravatar.com/avatar/6282a9039488d68a786efac2723af114?s=60&#038;d=http%3A%2F%2Fwww.times.mw%2Fwp-content%2Fuploads%2F2015%2F01%2Ffavicon2.jpg&#038;r=g' srcset='http://0.gravatar.com/avatar/6282a9039488d68a786efac2723af114?s=120&amp;d=http%3A%2F%2Fwww.times.mw%2Fwp-content%2Fuploads%2F2015%2F01%2Ffavicon2.jpg&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://www.times.mw/forex-inflows-shrinking/#comment-28396" title="James Phiri on Forex inflows shrinking">James Phiri</a> <time>on 12 Oct </time><span class="rc-post">in: <a href="http://www.times.mw/forex-inflows-shrinking/">Forex inflows shrinking</a></span></h4>
                                    <p>Another Zimbabwe, bit don't think malawi will be able to last for very ... </p>
                                    </div>
                                </li>
                          				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://www.times.mw/more-calls-to-lift-maize-export-ban/#comment-28292" title="gloria on More calls to lift maize export ban"><img alt='' src='http://2.gravatar.com/avatar/b60821fc1dc33a5c718638f9ae338c9a?s=60&#038;d=http%3A%2F%2Fwww.times.mw%2Fwp-content%2Fuploads%2F2015%2F01%2Ffavicon2.jpg&#038;r=g' srcset='http://2.gravatar.com/avatar/b60821fc1dc33a5c718638f9ae338c9a?s=120&amp;d=http%3A%2F%2Fwww.times.mw%2Fwp-content%2Fuploads%2F2015%2F01%2Ffavicon2.jpg&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://www.times.mw/more-calls-to-lift-maize-export-ban/#comment-28292" title="gloria on More calls to lift maize export ban">gloria</a> <time>on 03 Oct </time><span class="rc-post">in: <a href="http://www.times.mw/more-calls-to-lift-maize-export-ban/">More calls to lift maize export ban</a></span></h4>
                                    <p>Mr President stop this demotivating policy which will discourage peopl ... </p>
                                    </div>
                                </li>
                          				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://www.times.mw/savings-through-local-software-development/#comment-28210" title="Mtondoli Jonazi on Savings through local software development"><img alt='' src='http://0.gravatar.com/avatar/f6a0bdd1c6cc3470f8c73c0928cb3cfe?s=60&#038;d=http%3A%2F%2Fwww.times.mw%2Fwp-content%2Fuploads%2F2015%2F01%2Ffavicon2.jpg&#038;r=g' srcset='http://0.gravatar.com/avatar/f6a0bdd1c6cc3470f8c73c0928cb3cfe?s=120&amp;d=http%3A%2F%2Fwww.times.mw%2Fwp-content%2Fuploads%2F2015%2F01%2Ffavicon2.jpg&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://www.times.mw/savings-through-local-software-development/#comment-28210" title="Mtondoli Jonazi on Savings through local software development">Mtondoli Jonazi</a> <time>on 28 Sep </time><span class="rc-post">in: <a href="http://www.times.mw/savings-through-local-software-development/">Savings through local software development</a></span></h4>
                                    <p>I mentioned it (on Nyasa Times or other) some time back when there was ... </p>
                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">Copyright © 2002–2017. Times Media Group. All Rights Reserved. <a href="http://www.softekmw.com">Developed by Softek</a></p>
                                    </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>© Times Malawi. Trademarks and brands are the property of their respective owners</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.times.mw/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.times.mw/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.times.mw/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.times.mw/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>

<link rel='stylesheet' id='weather_bootstrap_style-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css?ver=4.8.2' type='text/css' media='all' />


<script type="text/javascript" src="http://www.times.mw/wp-content/cache/minify/d5c58.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.times.mw\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>

<script type="text/javascript" src="http://www.times.mw/wp-content/cache/minify/7bdb8.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.times.mw\/wp-admin\/admin-ajax.php","nonce":"c58f414058","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.times.mw","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>



<script type="text/javascript" src="http://www.times.mw/wp-content/cache/minify/9b432.js"></script>

<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js?ver=4.8.2'></script>

<script type="text/javascript" src="http://www.times.mw/wp-content/cache/minify/d52af.js"></script>

    </body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3981/4058 objects using disk
Page Caching using disk: enhanced
Minified using disk

 Served from: www.times.mw @ 2017-10-17 12:11:59 by W3 Total Cache -->